Frequently Asked Question

How to export/backup a project baseline?
Last Updated 5 years ago

Start the Primavera P6 Windows client.
Open your project

Unassign your project baseline by [Project] -> [Assign Baselines]
Set all the baselines to <Current Project>

image

Unattach your project baseline from your project by [Project] -> [Maintain Baselines]

image

Select your baseline and click [Restore]

image

Select [Yes] and close your project.

image

You should now have a new project with the name of your baseline, which looks more or less like this. The B1 is the baseline in this example.

image
 
Open the 'baseline project' as a normal project.

Go to [File] -> [Export]

image

Export this project as a regular project.
This should result in a XER file and this is copy/backup/export of your project baseline.

Close this project (your baseline).
Open your original project.

Now we are going to reattach the original baseline.

Go to [Project] -> [Maintain Baselines]

image

Click [Add]

image
 
Choose [Convert another project to a new baseline of the current project].
Click [OK].

Select the baseline project.

image

Click the [+] icon on the right.
This should convert the selected project to the baseline of the current project.

If necessary assign the original baseline to the Project baseline or Primary baseline variable.

image

Please Wait!

Please wait... it will take a second!